Missing Ad Quality data
Incident Report for ironSource
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 15:56 UTC
Investigating
On August 25, from 1:05pm - 2:50pm UTC, Ad Quality data is missing on the platform pages and the raw data API.
Posted Aug 25, 2024 - 15:56 UTC
This incident affected: Monetization platform and Monetization Reporting API.