Missing data for LevelPlay and ironSource
Incident Report for ironSource
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 14:24 UTC
Investigating
Data is partially from October 8th at 5:00PM UTC in the following places:
• LevelPlay platform reports
• Reporting API and ILR
• ironSource Ads platform reports

Ad delivery was not affected and real time pivot data is fully available.
Posted Oct 09, 2024 - 06:55 UTC
This incident affected: Monetization platform, Monetization Reporting API, and Ad Revenue Measurement API.