Issue with LevelPlay real time pivot report data

Incident Report for ironSource

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 07:15 UTC

Monitoring

Starting on September 20 at 00:00 UTC, data in the LevelPlay real time pivot report was inaccurately reported.
Ad delivery was not affected.
We are working on restoring the data, and expect completion by September 23.
Posted Sep 20, 2023 - 10:03 UTC
This incident affected: Real Time Pivot.