Real time pivot access issue
Incident Report for ironSource
Resolved
The issue is resolved. If you encountered an error, try logging in again now.
Posted Mar 14, 2023 - 16:36 UTC
Investigating
Some accounts are receiving an error when logging into real time pivot. The status page will be updated as soon as the issue is resolved.
Posted Mar 14, 2023 - 16:14 UTC
This incident affected: Real Time Pivot.