DT Exchange bidding interstitial ad delivery downtime
Incident Report for ironSource
Resolved
On Sep 4th 9:00 - Sep 5th 18:00 UTC there was no ad delivery for DT Exchange bidding, IS only.
Issue is solved.
Posted Sep 06, 2024 - 10:38 UTC
This incident affected: Ad delivery.