Real time pivot will not be available for a few hours on March 13 starting at 8:00 UTC
Incident Report for ironSource
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 14:11 UTC
Investigating
Due to technical operations, real time pivot will not be accessible for 2-3 hours on March 13 starting at 8:00 UTC. The status page will be updated once access is restored.
Posted Mar 12, 2023 - 14:11 UTC
This incident affected: Real Time Pivot.